Q1:求高手编一个通达信的散户线指标公式。十分感谢!!!

散户线,光有名字没有具体条件怎么编辑公式,网上一搜叫散户线的公式不有一堆吗?

Q2:股票里量能指标都有哪些,怎么用

量能指标就是通过动态分析成交量的变化,识破庄家的盘中对敲、虚假放量,虚假买卖盘等欺骗手段,从真实的量能变化中找出庄家的战略意图,从而达到安全跟庄、稳定获利的投资目标。
量比价先行,对于成交量研究的重要性不言而喻,但大多数投资者对成交量的认识至今仍停留在放量,缩量,天量,地量等的认识上,这种认识是片面的、眼前的、静止的认识,有效的量能技术研究必须是全面的、历史的、动态的。比如:沪市95年时100亿成交额已经是天量,可时至今日100亿只是行情向上拓展起码的量,对某只股票来说8%的换手已是历史天量,但对另一只股票来说30%的换手才能算是天量。

如果有股票方面不懂的问题,可以到牛人直播这个平台上找专业的老师为你解答。

Q3:求:通达信的估计庄家筹码和散户线合一的指标.请老师将主力筹码占60%改成选股公式

主力筹码: 100*WINNER(CLOSE*0.9)>=60;

Q4:反映股票量能的指标有哪些?

成交股数VOL,这是最常见指标,也是平常谈论中所指的成交量,它非常适合于对个股成交量做纵向比较,即观察个股历史上放量缩量的相对情况。最大缺点在于忽略了各个股票流通量大小的差别,难以精确表示成交活跃的程度,不便于对不同股票做横向比较,也不利于掌握主力进出的程度。当然在对个股研判时,目前最常用的还是成交股数。
成交金额AMOUNT,直接反映参与市场的资金量多少,常用于大盘分析,因为它排除了大盘中各种股票价格高低不同的干扰,通过成交金额使大盘成交量的研判具有纵向的可比性。通常所说的两市大盘多少亿的成交量就是指成交金额。对于个股分析来讲,如果股价变动幅度很大,用成交股数或换手率就难以反映出庄家资金的进出情况,而用成交金额就比较明朗。如附图中的浦发银行(600001)在 2003年5月中上旬构筑头部时,用成交股数VOL来看,高位放量并不明显,主力似乎没有出货的迹象,但用成交金额AMOUNT来看,实际上已有一个高位放量、主力出货的过程。
换手率TUN,即每日的成交量/股票的流通股本,可以作为看图时固定运用的指标,比较客观,有利于横向比较,能准确掌握个股的活跃程度和主力动态。换手率可以帮助我们跟踪个股的活跃程度,找到“放量”与“缩量”的客观标准,判断走势状态,尤其是在主力进货和拉升阶段,可以估计主力的控筹量。当然大部分的分析软件上不提供换手率的走势图,只提供当日的换手率数值,因此运用换手率时还需找一个好软件才行。一般而言日换手率﹤3%时为冷清,一种情况是该股属于散户行情,另一种情况是已高度控盘,庄股在高位震荡之际往往成交量大幅萎缩,换手率低。日换手率﹥3%且﹤7% 时为活跃,表示有主力在积极活动。日换手率﹥7%为热烈,筹码急剧换手,如发生在高位,尤其是高位缩量横盘之后出现,很可能是主力出货;如果发生在低位,尤其是在突破第一个强阻力区时,很可能为主力在积极进货。

Q5:通达信怎样添加主力先锋指标公式

{主力先锋}

N:=7;

M:=5;

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

B:=SMA(VAR1,N,1);

VAR2:=SMA(B,M,1);

STICKLINE(B>VAR2,B,VAR2,0.8,1),COLORRED;

STICKLINE(B<VAR2,B,VAR2,0.8,0),COLORGREEN;

MAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

短高: 90,COLORGREEN;

高抛: 80,DOTLINE,COLORYELLOW;

MAR2:=LLV(LOW,34);

MAR3:=HHV(HIGH,34);

SK:=EMA((MAR1-MAR2)/(MAR3-MAR2)*100,13);

SD:=EMA(SK,3);

STICKLINE(SK<SD,SK,SD,0.8,0),COLORCYAN;

STICKLINE(SK>SD,SK,SD,0.8,1),COLORMAGENTA;

低吸: 20,DOTLINE,COLORYELLOW;

短底: 10,COLORRED;

中值:B,NODRAW;

短值:SK,NODRAW,COLORMAGENTA;

STICKLINE(SK>=90 OR B>=90,96,101,4,1),COLORYELLOW;

STICKLINE(B>=90 AND SK>=90,96,101,4,0),COLORYELLOW;

STICKLINE(SK<=10 OR B<=10,-1,4,4,1),COLORBLUE;

STICKLINE(B<=10 AND SK<=10,-1,4,4,0),COLORBLUE;

STICKLINE((SK<=10 OR B<=10) AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,1),COLOR7F00FF;

STICKLINE(B<=10 AND SK<=10 AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,0),COLOR7F00FF;

STICKLINE((SK>=90 OR B>=90) AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,1),COLORWHITE;

STICKLINE(B>=90 AND SK>=90 AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,0),COLORWHITE;


===================================

按下面图示操作即可

Q6:通达信主力控盘指标公式修改

B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;
B2:=SMA(B1,N,1)+100;
B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:(IF(B6>N1,B6-N1,0))*2.5,COLORYELLOW;
控盘度:100,COLORRED;
STICKLINE( 控盘程度,0,控盘程度 ,3,0 ),COLOR00FFFF;
STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,3,0 ),COLORRED;
整个公式中缺少参数,“N”"M" "N1" 这三个参数没有赋值,所以是错误的。